Back to overview
Resolved

Degraded API performance

Jul 24, 2026 at 3:10am UTC
Affected services
Platform

Resolved
Jul 24, 2026 at 1:10pm UTC

API performance has returned to normal. Error rates and latency have recovered, and all endpoints are operating normally. We will continue monitoring the platform to ensure stability.

Created
Jul 24, 2026 at 3:10am UTC

We’re currently experiencing elevated error rates and increased latency across portions of our API. Affected requests may return HTTP 500 errors or experience slower-than-normal response times. Not all endpoints are impacted, and we are actively investigating the issue.